Anthropic elevated error rates

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 09:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2025 - 08:13 UTC

Monitoring

We’re aware of an issue with a third-party provider that may affect some services. We're monitoring the situation and will share updates as needed.
Posted Jul 21, 2025 - 07:37 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2025 - 07:35 UTC
This incident affected: AI Assistant, AI Platform, and Junie.