API service partial outage in Asia Pacific region

Incident Report for JetBrains AI

Resolved

No more issues were detected with the API server.
Posted May 08, 2025 - 07:18 UTC

Monitoring

The load has been successfully transferred to additional servers. The error rate is back to an operational state. We're monitoring the situation closely.
Posted May 08, 2025 - 06:57 UTC

Investigating

We are observing the partial outage of API service in the Asia Pacific region.
Posted May 08, 2025 - 06:34 UTC
This incident affected: AI Assistant, AI Platform, Grazie, and Junie.