Elevated error rates for Anthropic LLM provider

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 16:00 UTC

Monitoring

We are monitoring external provider status.
Posted Nov 07, 2025 - 14:33 UTC
This incident affected: AI Assistant, AI Platform, and Junie.