Elevated rate of 5XX errors for Anthropic models

Incident Report for JetBrains AI

Resolved

The issue was resolved on provider side.
Posted Sep 10, 2025 - 17:45 UTC

Identified

There is an issue on the provider side. All other providers and models aren't affected and may be used in AI Assistant and Junie.
Posted Sep 10, 2025 - 16:31 UTC
This incident affected: AI Assistant, AI Platform, and Junie.