Possible issues with Next Edit Suggestions feature in Asia

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 04:11 UTC

Investigating

We are currently investigating this issue.
Posted Dec 30, 2025 - 03:44 UTC
This incident affected: AI Assistant.