Anthropic elevated error rates

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 19:18 UTC

Monitoring

The third-party provider reports that the fix has been applied.
Posted Jul 22, 2025 - 18:51 UTC

Identified

We’re aware of an issue with a third-party provider that may affect some services. We're monitoring the situation and will share updates as needed.
Posted Jul 22, 2025 - 18:16 UTC
This incident affected: AI Assistant, AI Platform, and Junie.