Anthropic elevated error rates

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jul 26, 2025 - 00:00 UTC

Identified

Users may experience elevated rate of errors when using Sonnet 4 from JetBrains AI powered products. Please follow Anthropic status page https://status.anthropic.com/ and switch to other models in AI Assistant and Junie if there are any issues.
Posted Jul 25, 2025 - 07:31 UTC
This incident affected: AI Assistant, AI Platform, and Junie.