Anthropic elevated error rates

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:39 UTC

Monitoring

We are monitoring the situation
Posted Oct 23, 2025 - 06:41 UTC

Investigating

We're observing increased error rates from Anthropic's /v1/messages APIs.
Posted Oct 23, 2025 - 05:22 UTC
This incident affected: AI Assistant and AI Platform.