Authentication service outage

Incident Report for JetBrains AI

Resolved

The Auth service is operational.
Posted May 09, 2025 - 13:51 UTC

Investigating

We're observing an extensive load on auth service at the moment, resulting in a partial outage of the service.
Posted May 09, 2025 - 13:43 UTC
This incident affected: AI Assistant, AI Platform, Grazie, and Junie.