Elevated rate of 429 errors to third party providers

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 14:08 UTC

Monitoring

All systems are operational. We are monitoring status.
Posted Jul 24, 2025 - 13:26 UTC

Update

We identified possible root cause of the issue and applying a fix.
Posted Jul 24, 2025 - 13:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2025 - 12:34 UTC

Investigating

We are currently investigating this issue.
Posted Jul 24, 2025 - 11:28 UTC
This incident affected: AI Assistant, AI Platform, and Junie.