Partial outage in the China region

Incident Report for JetBrains AI

Resolved

We can confirm that all systems in the China region are stable and fully operational.
Posted Jun 06, 2025 - 13:57 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the service to ensure stability.
Posted Jun 06, 2025 - 13:31 UTC

Identified

The issue has been identified. We are actively collaborating with our cloud providers to fix an issue.
Posted Jun 06, 2025 - 12:55 UTC

Investigating

We are currently experiencing issues affecting AI functionality for some users in the China region. Our team is actively investigating the root cause and working on a resolution.
Posted Jun 06, 2025 - 07:57 UTC
This incident affected: AI Platform China.