Elevated error rates for openai-gpt-5 model

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 21:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 20:57 UTC
This incident affected: AI Assistant and AI Platform.