Anthropic elevated error rates

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 08:03 UTC

Monitoring

Users may experience an elevated rate of errors when using Sonnet 4 from JetBrains AI-powered products.
Please follow the Anthropic status page https://status.anthropic.com/ and switch to other models in AI Assistant and Junie if there are any issues.
Posted Jul 30, 2025 - 08:11 UTC
This incident affected: AI Assistant, AI Platform, and Junie.