Elevated error rates due to OpenAI issues

Incident Report for JetBrains AI

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 16:19 UTC

Update

We are closely monitoring the situation and have escalated it to OpenAI.
Posted Jun 10, 2025 - 11:15 UTC

Identified

Elevated error rates for OpenAI models due to external provider issues
Posted Jun 10, 2025 - 09:46 UTC
This incident affected: AI Platform.